AttinyCore всё? Alles? Для IDE 1.8.19

Хотел ядро поставить но увы, в чём подвох?

Хоть 1.8.19, хоть 2.2.1. Сертификат не нравится - failed to verify certificate: x509: certificate has expired or is not yet valid

а VS Микре всё нраицца.

Ставилось прямо сейчас?

5 минут взат, через Platform explorer

нет, 9 минут взат

Неисповедимы пути…

я нашел в других копиях IDE, перетащил, есть две версии 1.4.0 и 1.5.2

И не говори. Вот на прошлой неделе сертификат рутрекера (его дополнения для файрфокс) тоже ого ( бидапичаль.

Не ставятся…
1.3.3 Arduino IDE 2.2 скушала. Выше - увы…
Сейчас на 1.3.3 развлекаюсь. Пока вроде без проблем.

могу подослать архивом крайнюю 1.5.2

А как из архива ставить? Я не в курсе…
ra3uj на собаке рамблере.

я portable версии использую, 1.8.19 там в папке portable (её создать ручками перед первым запуском) далее packages закинуть с именем ATTinyCore

Ищи тут: C:\Users\ххх\AppData\Local\Arduino15\packages
Удалось поставить?