Проблема с подключением серво моторов

Здравствуйте! Встретился с проблемой. Серво моторы не в какую не хотят подавать признаков жизни.

Я хотел подключить четыре серво мотора к аналоговому источнику питания, однако это не каких результатов не показало. Я использовал ботарею от старой jbl колонки. Поскольку выходное напряжение там было в районе 3 вольт, я поставил преобразователь. Преобразователь я настроил мультиметров увеличив напряжение до 5 вольт ( стандарт для серво мотора sg90).

Однако не каких результатов это не показало. Я использовал как обычные медные провода так и из стартового набора с ардуино. Серво моторы не в какую не хотели работать. Я подумал что может проблема в самих серво моторах ( поскольку я их не давно купил), но даже с моим старым серво мотором с которым я часто работал результат остался прежним.

Начните с публикации схемы и скетча, который должен приводить сервы в движение.

1 лайк

!!! _ ??? . Это прорыв .

что не так?
я подозреваю что ТС, наверное, не понимает что пишет, но я так же не понимаю, что так вас задело?

Поэтому я и попросил схему.

1 лайк

Посеребреные используйте, заработает сразу. Даже без питания.

Не в тренде что ль? Туж же недавно “цифровой ток” изобрели)
А без схемы и кода рекомендовать могу:

  1. Убедиться что вилка вставлена в розетку.
  2. Проверить соответствие напряжения питания и полярности
  3. Посмотреть у синоптиков нет ли сегодня магнитных бурь.

Я подумал (а вдруг он вечный) где бы найти такой аналоговый источник питания.