Shield mega lcd не понятно

есть такой шилд. В теории втыкаешь в мега , втыкаешь туда дисплей и все работает… в теории красиво … на практике… да как ни странно работает, но сильно беспокоит.



если посмотреть на дисплей , то 3 нога сверху в левом столбце обозначена как 5v19 нога сверху в левом столбце обозначена как 3.3v / но на шилде эти ноги соединены вместе и мало того , вся эта линия подсоединена к на меге … и если 3 нога подсветка и там стоит стабилизатор туда пофиг что пихать ( в разумных приделах) , то 19 нога идет на VDDIO SSD1963 которое по мануалу должно быть не выше 3.6в .
по отзывам нигде не видел , что данный шилд бракованный - все ставят работает и все довольны…
вопрос …
это у меня такой единственный бракованный или я чего-то не понимаю ? может у кого нить есть схема дисплея…я чет не нашел…
и еще данный шилд смотрю многие пихают в дуньку и все тип топ… хотя судя опять же по плате как минимум один буфер идущий в дуньку подключен к 5 волтам на выходе… т.е на порт дуньки идет 5в … и если верить россказням то тоже работает…
ну например
https://www.youtube.com/watch?v=PJj5ndCmc0Y

хотя он явно путает дуня 3 вольта… вот только как она у него не дымит

Подключал? Работает?

Да прочитал отзывы заказал и сдуру подключил… Все нормально заработала на меге,
потом полез перерисовывать схему , чтобы подключить на дуо и тут вылезло данное обстоятельство. больше пока не включал т.к хз сгорит еще 1396

Долго работало?
Если долго, может у него свой стаб имеется?

нет , не долго … минут 5 от силы. чисто проверил работает или нет… Стаба нет - вызвонил ножки идет напрямую в SSD . по крайне мере если верить тестеру… схему пока не нашел.
пальцевым тестером не пробовал … пока работал даже мысли не было . что что-то не так…
А когда стал разбираться и выяснил что где-то косяк больше не включал ( по крайне мере пока не переделаю на 3) жалко дисплей , все-таки не копейки стоит…
Я бы и не задумывался особо (в конце концов от китайцев много хрени идет) переделал и все… но смущает , что все включают и никто не кипешивал ,что у него что-то задымилось или сгорело… вот и чешу репу… сперва думал у SSD толерантные выводы к 5в но по дш нифига подобного

Рома. Из Сочи. Ну вот опять! Ну вот почему то у тебя одни проблемы! Почему? Может руки не из того места? Или что?

что… соскучились…я вроде долго не беспокоил …
интересно вот только причем здесь мои руки если шилд китайский… :grin: :grin: :grin: :grin:
а по факту да … не понятно почему на эти шилды нет плохих отзывов если они разводятся все по одной макетки…т.е у всех они нормально работают. выводов 2 либо все просто забивают… либо я чтото не понимаю … (правда у меня он тоже работает… но нутром чуюю что что-то нето)
вот и пытаюсь разобраться…

возможно из за того что не пускаю на самотек ? пытаясь докапаться до истины ?

кажется мне, вы изначально основываетесь на неверных посылах

поясните…,?

конкретно не могу, но посоветовал бы тщательнее изучить тех. документацию

ДокОпаться - это, конечно, похвально. Но только не методом тыка, как это у вас.

romansochi А зачем шилд предназначенный для Меги пытаться впихнуть в Дуе.

на дисплей документацию не нашел на чип нашел поэтому и возник вопрос… я не из головы его придумал…

а где тут метод тыка… поясните…
нашел не соответствие между решением и тех.документацией и пытаюсь разобраться…
никакого метода тыка тут нет…

наоборот в соответствии с дш…
я знаю что сделан шилд неправильно … но я не настолько самоуверен , чтобы не подумать , что я возможно чего-то не вижу (не замечаю) , вот и попросил мнение сообщества…

а я не спрашивал как его воткнуть в дуе… вопрос касался шилда для мега в связке с мегой…

Сурьёзно?

ну и при чем здесь мой вопрос… да я хотел использовать шилд для дуе , чтобы не паять проводки т.к шилд под рукой…и с небольшой переделкой его вполне можно тспользовать, но вопрос то касался конкретно мега+ мега шилд… а про то как воткнуть его в дуе я не спрашивал

напомню вопрос

есть такой шилд. В теории втыкаешь в мега , втыкаешь туда дисплей и все работает… в теории красиво … на практике… да как ни странно работает, но сильно беспокоит.
если посмотреть на дисплей , то 3 нога сверху в левом столбце обозначена как 5v19 нога сверху в левом столбце обозначена как 3.3v / но на шилде эти ноги соединены вместе и мало того , вся эта линия подсоединена к на меге … и если 3 нога подсветка и там стоит стабилизатор туда пофиг что пихать ( в разумных приделах) , то 19 нога идет на VDDIO SSD1963 которое по мануалу должно быть не выше 3.6в .
по отзывам нигде не видел , что данный шилд бракованный - все ставят работает и все довольны…
вопрос …
это у меня такой единственный бракованный или я чего-то не понимаю ? может у кого нить есть схема дисплея…я чет не нашел…

Да, очень странно… Я бы ещё раз проверил. На всякий случай проверьте VSS ssd1963 соединён ли с GND платы меги?

Соединен…

сперва решил что шелкография неправильно нанесена. встречал зеркально наносили… но остальные ноги вроде совпадают… по крайне мере если сверяться с дш на ссд но там мало данных. сопли в пайке исключены - ножки соеденены между собой одной дорогой которая ведет на + 5 ардуины - визуально проверено после показания тестера

возсможно у кого нить есть такой шилд , чтобы сравнить